Start a new topic

Wont Launch

Just downloaded Kyno but it wont launch and there are no apparent errors. Mac OS 10.11.6 - there is no Kyno folder in ~/Library/Logs to trace error.

Cheers, Peter

Hi Peter,

apologies for the bumpy start. That's strange, we haven't seen that behavior before.. so you get nothing, not even the splash screen shows up?

Is there anything special about your setup, i.e. what kind of Mac is it (model/graphics card), are you running from a normal local disk or on some kind of network setup?

I presume you copied the app bundle into /Applications. Have you tried deleting everything and redownloading the ZIP? Sorry for pointing out the obvious, just need to check those off..

Best wishes, Thomas.

Hi Thomas,

I downloaded the trial, unzipped the download and moved it to the Applications folder. When I doubled-click or right-click > open, a splash screen appears for a second, then disappears and the app doesn't launch. I downloaded it several times to be sure.

No log files are generated as far as I can detect and there aren't any log entries in system.log

My computer is a MacBook Pro, Retina 15" Late 2013, 2.3 i&, 16Gb, NVIDIA GT750 2Gb.

Cheers, Peter

Problem will be solved in Kyno 1.3

I just installed Kyno 1.3 and have the same issue.

Hi, I have the same problem... I just installed Kyno 1.3 trial version and have the same issue. On Mac with High Sierra! Could help? Thanks


could please try theses things in this order?

1. Hide other windows on the screen to make sure it's not just a case of the registration dialog appearing in the background. We've had that happen and in that case it gives the impression as if nothing would launch

2. Go to the Kyno log directory (Finder "Go to folder" and then select "/Users/<yourusername>/Library/Logs") and send all the log files in there to



Thanks for your help!


 I have the same problem... Kyno 1.3 is installed and I have the same issue. On Mac with High Sierra! 

Need help! Thanks

I have the same issue. Yesterday on Sierra all fine. Today after the installe of the gold master of High Sierra Kyno end upo with the splash screen and thats it. I have send my logs to in hope for a hot fix since Kyno does not work at all.


Login or Signup to post a comment