Kyno is now owned by Signiant, Inc. Signiant’s EULA for Kyno will apply to new licenses as well as to Kyno support services and updates that we may provide. In addition, Signiant’s global privacy policy will apply in each case where Signiant’s EULA for Kyno applies, as well as to any communications with us about Kyno. Read the full announcement.
Start a new topic

Right click menu for sub clips doesn’t show when using ctrl + tap on trackpad


Secondary click menu for sub clips doesn’t show when using ctrl + tap on trackpad. It works when pressing with 2 fingers.

All the best,


I'm unable to reproduce that, the context menu opens with Ctrl-Tap on my MBP. Is this always the case for you or was it maybe a temporary state? I presume you mean the context menu that allows Play, Edit etc. on the subclip

Tried it again and I can't get the context menu to show when I use ctrl + tap on my trackpad on a sub clip the context menu doesn't show up. Works fine in Finder but not in Kyno. I use Catalina 10.15.2. Strange that it works at your end what OS X version do you use?

That's really strange, I'm still on macOS Mojave. Could you send us a feedback report (Kyno - Send Kyno Feedback...)? This will send us your log files which may contain some information about the problem.

Really strange. Just tried it again and it works now...

Login or Signup to post a comment