Start a new topic

Transcode: add option for audio sample size

When I select Re-Wrap I can select the sample size by choosing the correct codec. But if I select Convert > Editing (or any other video transcoding option and also PCM in MOV) I can't select the proper audio codec or better say sample size. 
If I want seperate audio and video files, this is no problem. But if I want them in one file, then this is a problem. 


Give me the option to decide myself if I want to transcode for example a 16bit audio to 24bit or not. Don't force it.



Login or Signup to post a comment